Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-08-2007, 12:51 AM
silverfox73 silverfox73 is offline
Registered User
 
Join Date: Oct 2007
Posts: 2
Question Sandbox Login Problem

I am running OS X 10.4.10 on a Macbook Pro (Intel). I normally run as an Admin, and have set up a root account and a Standard account for my spouse. My Admin account has a sparseimage under users.

I have been successfully creating and updating an "SD backup - all files" on my Firewire external drive (1 of 3 partitions). Booting and login from the backup is completely normal.

I have had some problems with updating Parallels to the latest version. I decided to create a sandbox on a new partition on my primary drive, to test the update for possible differences.

However, if the sandbox is created from my normal Admin account, then I am unable to login to my same account in the sandbox. The error is "You are unable to login to the user account xxx at this time." I can login as root OK.

If I create the sandbox from the root account, then I can login to my admin account OK, except that I get an error indication after login that indicates a wrong iClock wants to run.

In both cases, I can see that a link exists from the sandbox to my user sparseimage in my primary Mac partition. Also, links exist from some application names in the sandbox -- some are duplicated in the sandbox, as you state in the manual.

I'm stumped.

Dale
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Word (Office 2004) on Sandbox dwrider General 11 08-16-2007 03:42 PM
Sandbox not recognized anymore... Al Taylor General 1 05-30-2007 04:31 PM
Sandbox partition too small joules General 3 08-11-2006 05:27 PM
Problem with some registrations in Sandbox coosticks General 1 08-11-2006 11:54 AM
Updating Sandbox DaleMeyn General 5 02-28-2006 08:20 AM


All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.