Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2005, 07:06 PM
danmitchell danmitchell is offline
Registered User
 
Join Date: Apr 2005
Posts: 2
Tiger compatibility?

I'm currently running SuperDuper! on 10.3.9, but I have a copy of the Tiger Upgrade CD in my hands. Before I upgrade, is SuperDuper! compatible with Tiger? Any problems I should be aware of?

Thanks,

Dan
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiger Prep Advice jacebc General 9 03-04-2007 10:56 AM
New HDD, Got Tiger on Another HDD - Clone? sngecko General 6 05-05-2005 04:59 PM
"Could not disable ignore permissions" when backing up after Tiger upgrade dnanian Frequently Asked Questions 0 04-30-2005 10:36 PM
Tiger Compatibility! dnanian Frequently Asked Questions 0 04-29-2005 08:17 AM
Playing with the Tiger and SD! making it safe. macfeller General 1 04-28-2005 11:18 PM


All times are GMT -4. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.