Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2007, 07:42 PM
eagseags eagseags is offline
Registered User
 
Join Date: Nov 2006
Posts: 4
Using Disk Utility from Clone gets -9972 error (falsely?)

I have been using SD! to clone the "Macintosh HD" drive to an external LaCie drive for a year now. My usual procedure is to create the clone, boot from the clone, and then run Disk Utility on "Macintosh HD" from the clone. This has worked perfectly in the past. This time, I could boot up from the clone fine, but when I ran Disk Utility on "Macintosh HD" I got the dreaded "The underlying task reported failure on exit." I rebooted from the clone and tried again, same results.

This error is supposed to be very very bad. However, when I booted from another clone and/or the Panther CD, Disk Utility reported both "Macintosh HD" and the clone were perfectly fine. I then thought that the clone's copy of Disk Utility went bad, so I ran Disk Utility from the clone on another older clone. Again, perfectly fine.

So I don't understand what is going on. Perfectly fine one way, a disaster another. Any speculations?


I am on OS 10.3.9.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Unable to restore using disk utility mattone General 4 05-11-2007 07:38 AM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 06:28 PM
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM
Disk errors repoted using SD yet Disk Utility works fine. s_dup General 5 08-22-2005 08:02 AM


All times are GMT -4. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.