Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-22-2007, 04:19 PM
c2fer c2fer is offline
Registered User
 
Join Date: Jul 2007
Posts: 2
Firewire Drive is my Startup Drive . . . somehow or other

I have a small dilemma. I have a Western Digital MyBook that I've backed up my iMac (OS X 10.4.10) to a couple of times now using SuperDuper! I thought everything went well both times.
Upon attempting to back-up today, I discovered that my iMac won't run without the MyBook attached to the iMac and running. When attempting to back-up the "to" drop down list in SuperDuper grays out the MyBook drive (which the SuperDuper! instructions tell me means that the external drive is now my start-up drive). I have no idea how/why this happend.
I'm not sure what to do from here. I have different data on the iMac harddrive v. the MyBook, so if I copy over the MyBook to the iMac this might cause me some problems. My current line of thinking is that I need to copy the system files over to the iMac and hope that the iMac will then become the start-up drive (as it should be). But in the end, I'm pretty clueless about how to extricate myself from this situation and hoped someone would have some prescriptive advice for me.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Best process to replace internal hard drive using SuperDuper!? emikysa General 26 02-09-2007 05:03 PM
Firewire drive startup problem: OSX 10.4.7 edoates General 11 09-09-2006 06:01 PM
Long Hang While Copying BackerUpper General 4 06-12-2006 08:26 AM
Missing startup drive lg.hinz General 18 05-20-2006 07:48 AM


All times are GMT -4. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.