Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-18-2006, 11:13 AM
spryguy spryguy is offline
Registered User
 
Join Date: Jan 2006
Posts: 1
Can't Mount Sparse Image

Any idea why I wouldn't be able to mount my sparse image after backup? I get a No Mountable File Systems error and it appears greyed-out in Disk Utility. The original image was created on a network share via SMB. I get the error even if I copy the file locally.

Thanks,
Ivan Brown
Systems Administrator
Hanson Dodge Creative
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
not ejecting sparse image after backup rossb General 7 02-08-2006 05:20 PM
SuperDuper! fails to mount backup image edoates General 5 11-22-2005 02:51 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 12:28 PM
Sparse image mounted over network is grayed out in backup destination list therevolution General 5 06-25-2005 07:49 PM
Sparse Disk Image track record? Phil General 3 01-05-2005 01:45 PM


All times are GMT -4. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.