Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-14-2007, 10:36 AM
xylonets xylonets is offline
Registered User
 
Join Date: Feb 2007
Posts: 4
Backup Not Bootable, Please Help

Yesterday I decided to see if I could boot off my SuperDuper cloned external system drive. My setup is as follows:

Computer: PowerPC G5
External Firewire: OWC Mercury Elite-AL FireWire 800/400 + USB2 with 2
Firewire chipset: Oxford 924
Drives:
Hitach Deskstar 500GB SATA drives
Partition Map: Apple Partition Table
Format: MacOS Extended (Journaled)


I've been cloning every night using Smart Copy and everything in the logs looks good to my untrained eye.

When I went to boot from the external drive, OS X recognized it as a system disk and let me choose it both while booting with Option held down and from system preferences: Startup Disk. But the former only begins to boot, gets to the silver screen with Apple logo and then abruptly swaps the apple logo for a "do not" icon (for lack of a better term) think "no smoking" without the cigarette. After a couple of minutes all the fans in the tower come on as if I was in single user mode and I'm forced to hold the power button (for lack of any other ideas) to shutdown the machine so I can boot from the internal system disk. If I choose the external disk from System Preferences when I boot I get a folder icon with a question mark then the system decides to go ahead and boot from the internal drive.

I contacted Apple support last night since I've never tried to boot from an external drive before I wanted to make sure that there weren't any hardware problems that they could help me with, but there wasn't. They reported that the "do not" icon seemed to indicate that the system disk was missing some important files needed at boot time.

I hope this is simply something I'm missing somewhere and not a problem with my hardware.

Can you help me figure out what is keeping me from being able to boot from my superduper clone?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selective bootable backup and partition kaz219 General 5 04-01-2007 01:55 PM
Bootable step required for data backup only? hattorihanzo General 2 03-14-2006 07:17 PM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM
Make target bootable when source is not bootable after Backup - all files bammi General 1 11-30-2005 01:10 PM
icons in bootable backup gone snoopy67 General 3 07-05-2005 08:19 AM


All times are GMT -4. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.