Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2006, 01:37 AM
chill903 chill903 is offline
Registered User
 
Join Date: Nov 2006
Posts: 4
One possible solution to slow network backups

Hi guys,

I'm new to the Mac, and thusly new to SuperDuper!. Since installing the backup software, I've noticed extremely slow backup speed to my networked file server (i.e. 0.5 MB/s over 802.11g and 2.0 MB/s via gigabit ethernet).

For reference:
Notebook: 2.33 GHz Intel Core 2 Duo MacBook Pro
OS: OS X 10.4.8
Networked File Server: Thecus N5200 RAID5 with three 400GB SATA drives
Network: Wired gigabit + Linksys 802.11b/g router. (Wired gigabit network directly to file server.)

I've been using SMB protocol for my network shared drives, and I think this is why I've been having some throughput slowdowns. The moment I activated the AFP protocol on the RAID server and connected via AFP, my wireless throughput jumped 4-5x. I haven't yet tried the wired connection, but I expect that I'll see some performance increase there, too.

If you've been having agonizingly slow backup speeds and you have the ability to use AFP instead of/in addition to SMB, you may have better luck.

I will post my wired throughput after I've had had a chance to give it a try.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Painfully slow network copy speed sportbiker General 1 09-26-2006 05:17 PM
Scheduling Rotating backups Tangobozo General 1 09-18-2006 06:49 AM
Network drive won't auto mount Shamyl Zakariya General 7 06-05-2006 04:07 PM
Testing SD!... Slow over network? simon General 7 03-16-2006 02:31 PM
Network backups dancurry General 5 03-21-2005 08:57 AM


All times are GMT -4. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.