Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-19-2006, 01:15 AM
PaulMBCA PaulMBCA is offline
Registered User
 
Join Date: Nov 2006
Location: Manhattan Beach, CA
Posts: 2
Can I clone an Intel Tiger boot volume using PPC SD?

I've partitioned a LaCie 250 GB Triple-Interface external Hard drive for use by members of our Mac User group for disk recovery. I've set it up with separate partitions for Tiger (Intel), Tiger (PPC), Panter (PPC), and OS9. The LaCie was partioned in APM from my G5 under Tiger 10.4.8

I've done clean installs of Tiger (PPC), and Panther (PPC) to their respective partitions on the LaCie from my G5. I did a clean install of OS9.2 from my G3 Pismo Powerbook (still have a few hold-out OS9 users). Planning on doing a clean install of Tiger (Intel) from a MacBook Pro to the partition on the LaCie set aside for that version of Tiger. Each partition has disk recovery applications installed for the corresponding version of the Mac OS.

Once this is complete, I want to then use SD from my G5 to clone each of the partitions (except that containing the OS9 System Folder) to an similar partitions set up on an identical LaCie external HD.

Q: I know I can use SD to successfully clone bootable volumes for Panter (PPC) and Tiger (PPC) from my G5 -- but can I also clone the Tiger (Intel) bootable volume using SD running under Tiger (PPC) on my G5?
Appreciate your insights.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 04:44 PM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 07:19 AM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 11:53 AM
Trying Tiger on Clone na goodman General 5 05-20-2005 07:45 PM


All times are GMT -4. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.