Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > netTunes > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-10-2006, 08:30 PM
edalzell edalzell is offline
Registered User
 
Join Date: Jun 2006
Posts: 73
Issue with iTunes 7.0.2?

I just recently upgraded my music server (iMac, 10.3.9) to iTunes 7.0.2.

Now I cannot reliably get the iTunes window to appear. I have stopped and started the netTunes service, all to no avail. netTunes *thinks* the window is displayed (shows up in the Windows menu, see "Hide iTunes" in the server windows).

Any debug logs I could show you?

Thanks
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
synching over wireless astrobruce General 3 10-20-2006 06:53 PM
Gone iTunes alt white/grey lines & retrieving itunes APP from backup? greenjeens General 5 07-26-2006 04:13 PM
iPhoto and iTunes jrzap General 3 07-16-2006 09:04 PM
Mac Mini as dedicated iTunes Server Dr.Blueberry General 7 07-30-2005 01:31 PM
iTunes menu commands tgibbs General 3 08-21-2002 10:16 AM


All times are GMT -4. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.