Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2006, 05:52 AM
BGary BGary is offline
Registered User
 
Join Date: Oct 2006
Posts: 2
Stalled copy on MacbookPro

I have a Macbook Pro running 10.4.7, with FW 800 drives attached to a NitroAV cardbus card--lots of variables I know! I have SD 2.1.3 and I'm running into this issue:

If one of the drives I want to clone is on the NitroAV bus then SD goes through the erasure and mounting steps fine, but then hangs and 0 files out of 163 (how many are on the drive) examined and 0 files copied at 0 speed etc. I let it go for 30 minutes and it didn't change. When I try to quit I get the message that it's not finished and it could leave the destination drive in an unstable state. If I quit and try to eject the drives or shutdown I get a kernel panic.

Any thoughts?

SD works fine going from the internal HD to an external via the built in FW.

Thank you.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 04:24 PM
Copy error and crash offdahook84 General 3 10-01-2005 10:10 PM
BackUp hangs at 3% JimK General 10 09-27-2005 09:48 AM
Error: No space left on device tradervic General 11 06-29-2005 04:50 PM


All times are GMT -4. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.