Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-02-2006, 01:53 PM
michaeltag michaeltag is offline
Registered User
 
Join Date: Oct 2006
Posts: 2
Exclamation Copying appears to have stopped. Has it really?

I copied my whole PowerBook system off onto a FireWire drive, re-partitioned the PB from 2 to 1 partition, One user account is FileVault protected. I think I actually went to the FireWire drive while in that account. Copy was bootable and all accounts on copy worked. Now I'm trying to copy back from the FireWire drive onto the PowerBook. The progress bar to the right of "2. Copy Files" and the text below it gets to several hundred megs and stops changing, although the elapsed time continues to run in the lower right. I think I hear some disk activity in the FireWire drive, but I'm not sure. When I copied to the FW disk I think it showed progress the whole way, but I was in and out of the room. Is it hanging? Or, does the does the display just not update?
Please help!
I have to move my whole business back onto this PowerBook and go to work!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Negative values while copying backerupper3160 General 4 09-02-2007 08:48 AM
Strange 'Result too large' error when copying kbradnam General 4 07-17-2007 02:22 AM
SD Appears to freeze on large file copies xochi General 1 08-16-2006 01:08 PM
Long Hang While Copying BackerUpper General 4 06-12-2006 08:26 AM
I've told SuperDuper! to ignore a folder, but it still displays during copying. Why? dnanian Frequently Asked Questions 0 12-24-2004 02:36 PM


All times are GMT -4. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.