Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2006, 02:19 AM
slickmrick slickmrick is offline
Registered User
 
Join Date: Jun 2006
Location: London
Posts: 6
User Acc. Passwords On Clone changed?

Hello to everybody! I am bit of a mac newbie so forgive any basic stuff!
After using Carbon Copy Cloner with problems I decided to give SD a go!
Have registered version of SD (2.12 v79). Running OSX Tiger v10.4.6 (Intel)
Am trying to upgrade internal HD from 40GB to ext. USB2 60GB to use as a new internal boot drive without reinstalling everything from scratch!
Clone with Erase target works a treat! Even manages to make new HD bootable (see my other thread for more on this issue!). Swapped over HD's & boots up OK. I then get a login screen which is different to the orig HD. On the orig. HD, I get login screen with user name already filled in (there is only ONE account set up) so all I do is type in password to login. Now with new HD, I need to type in the account name as well as the password. After checking back with old hd, I try to login by typing in account name & password, but it will not accept it. Believe me, I have tried every combination of user name poss, but still no joy! Does this mean that the password and/or account details have not been copied over correctly? When I check the new HD file structure, it has the user folder as on the orig drive, so I assume that it's the password security that is screwed up? Is it possible to reset the password on the new HD (perhaps by re-attaching it as an ext. usb drive & editing some system files?)
I am beginning to think I have wasted 20quid on this otherwise impressive bit of software!
Thanks.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM
Safety Clone or Clone na goodman General 3 08-10-2005 07:14 AM
new user clone OSX back advice/help footosman General 2 07-29-2005 06:49 AM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 11:53 AM
Applying system update to safety clone na goodman General 3 02-20-2005 03:41 PM


All times are GMT -4. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.