Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > netTunes > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2004, 06:20 PM
tgibbs tgibbs is offline
Registered User
 
Join Date: Aug 2002
Location: Boston
Posts: 13
client problem

I have a problem in which some clients never show the display of the remote iTunes on the server. It appears in the servers list, but the thumbnail is blank, and it seems to get stuck on "Starting iTunes". The remote iTunes window never appears, but it shows up the Windows menu, and if selected, an empty window appears. I know the server is OK, because I access it from another client. Everybody is running the current version of NetTunes and Mac OS X.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem using iPod mpkalman General 3 08-15-2004 12:44 PM
display problem tgibbs General 5 08-04-2004 04:30 PM
Apple Software Update problem after using SuperDuper ctolgc General 5 01-28-2004 03:32 PM
Problem running Backup - all files script? Here's a solution! dnanian General 0 01-12-2004 04:32 PM
client doesn't work patstew9 General 3 05-19-2003 10:46 PM


All times are GMT -4. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.