Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-10-2006, 03:03 AM
frates frates is offline
Registered User
 
Join Date: Mar 2006
Location: Paris, France
Posts: 2
Volume name in startup panel

I just used SD 2.1 on an intel imac for the first time now. I have a external firewire drive, that I formatted/partitioned just before using SD.

All is well, backup is fine.

The backup volume name isn't the same as my source volume name, but in the startup panel (holding option at startup), both have the name of the source volume. After starting up from one or the other, they get back their respective names, all is well.

Nothing bad, but it's just a little surprise at the first reboot, and only the firewire icon help choosing which one to choose...
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup to a network mounted volume wduck2 General 1 01-11-2006 12:34 AM
SD V2 not being able to save settings bammi General 1 12-01-2005 10:35 AM
SD wants to mount unused volume at startup danmitchell General 1 11-27-2005 07:59 PM
SD can't find my startup volume! RobLewis General 1 11-25-2005 12:47 AM
Cannot find target volume -- Even with volume mounted! cmod General 3 06-03-2005 09:21 AM


All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.