Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-05-2006, 10:13 PM
ebrindley ebrindley is offline
Registered User
 
Join Date: Feb 2006
Posts: 2
Single directory backup problems

Dave,

I ran into problems while trying to back up my FileVault-protected user directory. I followed your directions for backing up a directory at:
http://www.shirt-pocket.com/forums/showthread.php?t=87

I added (slightly modified) scripts as instructed:
(ignore) *
(ignore) .*
(copy) Users/me/Documents

However, the target, a sparse image, was empty. I should have known without even looking because it went way too fast. So I tried:
(ignore) /Users/me/*
(ignore) /Users/me/.*
(copy) Users/me/Documents

This time, instead of not copying anything, it copied everything in /Users/me !

What do you suggest?

Thanks,
Ed
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with SD fdwlaw General 8 01-15-2006 10:58 AM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM
Backup single Directory... without the complete path Furi0usBee General 1 07-22-2005 08:09 PM
PROBLEM: Backup copy directory highly fragmented stevea General 10 05-13-2005 12:34 PM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.