Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-01-2006, 09:27 AM
fdwlaw fdwlaw is offline
Registered User
 
Join Date: May 2005
Posts: 41
Scheduled back-up issue with Lacie d2

Twice now my scheduled back-up failed in the last 5 days. (I sent the log file to SuperDuper this morning).

After SD reported that it could not backup I went into disk utility and attempted to repair the disk, thinking I was having an issue with the Lacie d2. When I attempted to repair the disk "it failed to unmount", so I attempted to un-mount the drive and could not. I restarted my iMacG5 and repaired the disk with-out errors reported. I was also able to un-mount the drive and then re-mount it.

So I ran SD again (manually) and everything backed up fine, BTW it took over 6 minutes.

The only thing I can think of is that's changed are 2 things.
1. I installed XCODE.
2. I changed the internal HD icon to a custom one (which in turn changed the cloned copy. The last thing I did this morning AFTER having the problems and repairing the disk I changed the internal HD icon back to the normal one.

Any thoughts?

Last edited by fdwlaw; 02-01-2006 at 09:30 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scheduled backup problem norman harris General 3 01-28-2006 09:04 PM
scheduled Smart Updates are not happening chris7777 General 3 12-17-2005 11:26 AM
Back up issues (slow) boboso General 5 08-11-2005 01:36 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 02:06 PM
"Home" folder for user "XXX" cannot be found in the usual place. JAC II General 3 05-16-2005 12:07 PM


All times are GMT -4. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.