Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-02-2006, 05:58 PM
bbowens bbowens is offline
Registered User
 
Join Date: Dec 2006
Posts: 1
error-- Failed to Mount

Hi, I'm trying to create a sparseimage, and I'm getting a "Failed to Mount" error. This is my first time using SD, and my computer is a G4 Quicksilver Dual 1ghz, 10.3.9.

Here's the pertinent info from the log file:

| 02:51:00 PM | Info | PHASE: 1. Prepare to Copy Files
| 02:51:00 PM | Info | ...ACTION: Preparing MacOS_X_old
| 02:51:00 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 02:51:00 PM | Info | volinfo.database OK
| 02:51:00 PM | Info | ......COMMAND => Enabling permissions on MacOS_X_old
| 02:51:00 PM | Info | Refreshing Disk Arbitration ...
| 02:51:00 PM | Info | ......COMMAND => Verifying that permissions are enabled for MacOS_X_old
| 02:51:00 PM | Info | Permissions on '/Volumes/MacOS_X_old' are enabled.
| 02:51:00 PM | Info | ...ACTION: Mounting MacHD_X_old
| 02:51:00 PM | Info | ......COMMAND => Preparing MacHD_X_old
| 02:51:01 PM | Info | Initializing...
| 02:51:01 PM | Info | Creating...
| 02:51:01 PM | Info | Finishing...hdiutil: create failed - Invalid argument
| 02:51:01 PM | Error | ****FAILED****: result=256 errno=0 (Unknown error: 0)
Reply With Quote
  #2  
Old 12-02-2006, 07:03 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,293
Send a message via AIM to dnanian
This is a known bug in SuperDuper! with 10.3.9. Please send me some mail at support and I'll reply with explicit instructions that'll work around the problem.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mount remote disk nickair General 24 03-28-2007 10:18 PM
Failed to mount ... josi General 2 09-10-2006 10:15 AM
Network drive won't auto mount Shamyl Zakariya General 7 06-05-2006 04:07 PM
SD wants to mount unused volume at startup danmitchell General 1 11-27-2005 07:59 PM
SuperDuper! fails to mount backup image edoates General 5 11-22-2005 02:51 PM


All times are GMT -4. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.