Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-25-2006, 03:40 PM
rdlsmith rdlsmith is offline
Registered User
 
Join Date: Jun 2006
Posts: 47
Can't restore from sparse image when booting from install disc

I have a new iMac. First order of business is to make sure I can backup and restore the machine. Otherwise, it's useless to me.

The reason I'd want to use sparse is because I can password protect the image file and more importantly, keep serveral versions of backups and keep them on the same drive.

Versioning is very important. If I delete an important file and then backup, it's gone forever if I only have one volume to backup to.

In the instructions for SD, it states that if you can't boot from the restore drive:

boot from the install disc, start the Disk Utility,

Open the image,

select the drive you want to restore to and select restore,

follow the instructions.

(See page 27 and 28 of their User's Guide.pdf.)

I can do all of that until it comes time to select the source and destination. I can't click and drag the image over and browsing to them just shows me grayed out images that can't be selected.

I can, however, do all of that if I'm not booting from the install discs. But then I'm booting from the HD and I don't think I can restore to the drive I'm booting on.

Kind of a catch 22.

Are there any other options? Does the whole MAC world settle for just one backup?

Maybe I should use two drives? One for the clone and one to do everything else? That would be expensive.

Thanks for any help.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing a sparse image... macmidiguy General 5 05-14-2006 02:51 PM
not ejecting sparse image after backup rossb General 7 02-08-2006 06:20 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 01:28 PM
Sparse image mounted over network is grayed out in backup destination list therevolution General 5 06-25-2005 08:49 PM
Image restore ends with an error adamd General 3 06-22-2005 10:50 AM


All times are GMT -4. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.