Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-22-2006, 04:23 PM
McCarron McCarron is offline
Registered User
 
Join Date: Mar 2006
Posts: 2
Problems on MacBook Pro

I have been having some issues with SuperDuper! on my MacBook Pro. I tried to do a backup of just my user files, twice actually, with no success. And I was using the latest binary which it said was Universal, but never checked myself after downloading.

The first time it just sat there at the "Preparing to copy files" stage for over 15-20 minutes doing nothing. The logs showed no errors and nothing that had been holding the backup from beginning to copy files. I quit it and moved the disc image, which was empty, into the trash.

The second time the same thing happened, so I quit the program in frustration. I moved the image to the Trash and went back to work on my Windows workstation at work. I was going to come out there to post about my problems later this evening but then the oddest thing happened. I was given a message on the Mac saying the boot drive is running out of space, on inspection I found 0kb free. I previously had 40gb free out of 90gb. So I tried to empty my trash and it told me that the disc image was in use. It appears that somehow SuperDuper just kept writing data to the dmg and I had no way to tell anything since the program was no longer running.

My user folder (12gb) is all that was being backed up, so no way this should have caused me to run out of space. Any ideas?
Reply With Quote
  #2  
Old 03-22-2006, 04:30 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,294
Send a message via AIM to dnanian
I don't know where your image was stored, but it certainly sounds like the transport for the image was failing (or an AntiVirus program was writing to your drive). I can't see how we could be writing to an image when we weren't running, though.

Then, restart your Mac. Make sure no other drive are attached, use the "Go To Folder" command in Finder to navigate to /Volumes. In there, check to see if there are any folders with the name of drives other than your startup volume. If so, delete them, then empty your trash.

Hopefully that'll take care of it.

As far as taking extra space, it's possible that something was writing very actively to a file on your drive. Please see the Troubleshooting section of the User's Guide for an explanation of how this can happen.

(Are you using FileVault?)
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 03-22-2006, 04:40 PM
McCarron McCarron is offline
Registered User
 
Join Date: Mar 2006
Posts: 2
Quote:
Originally Posted by dnanian
As far as taking extra space, it's possible that something was writing very actively to a file on your drive. Please see the Troubleshooting section of the User's Guide for an explanation of how this can happen.

(Are you using FileVault?)
Yes I am using FileVault, is that an issue? I just tried to turn it off, thinking it may not backup files correctly if left on, but didn't have enough room to do so. (It told me it needed 1k more, after deleting a few files of a few 100 mb it still needed 1k more).

It's right now running trying to recover lost disk space due to FileVault. I'll check for extra Volumes on it's completion.
Reply With Quote
  #4  
Old 03-22-2006, 04:55 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,294
Send a message via AIM to dnanian
That's definitely an issue. First, it means that your whole FileVault volume will be copied any time you make user files changes. Also, as indicated in the User's Guide, you need to log out of your FileVault volume, and into a non-FV volume to do the backup. This ensures the special FileVault image is put away properly... and isn't active while you're backing up.

Hope that helps.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Single directory backup problems ebrindley General 3 02-06-2006 08:16 AM
Problems with SystemEntropyCache alf General 12 12-24-2005 09:07 AM
TESTING: SuperDuper problems copying some data stevea General 17 05-16-2005 06:18 PM
write problems after cloning machine mkrueger General 13 12-31-2004 07:17 PM
New build (389) posted - all reported problems fixed. dnanian General 0 08-06-2002 01:53 AM


All times are GMT -4. The time now is 07:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.