Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 01-24-2012, 01:32 AM
edwardaux edwardaux is offline
Registered User
 
Join Date: Nov 2011
Posts: 4
Quote:
Originally Posted by dnanian View Post
Perhaps try reselecting the image in the "Disk Image..." pop-up (it'll be gray, select it anyway) and recreating the schedule?
Hmm... I had tried that a million times. I hopped out of the car and got back in again, and now it is working. The only thing that I did that was slightly different this time was that I also unmounted the SuperDuper volume, as well as disconnecting the QNAP connection itself. Deleting and re-creating the schedule seemed to resolve the problem.

Mystery of the world... I wish I knew what the problem was.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperDuper not mounting disk images; copying to root volume diamondsw General 3 03-29-2010 03:07 PM
Failed to enable ownership on SuperDuper BackUp Anne West General 1 02-03-2010 02:38 PM
SuperDuper! & Prevent Drives from mounting. randyharris General 0 07-19-2007 08:45 PM
SuperDuper! Remote Full Backup to a new large HD on Lunux/XP dbmethods General 5 06-19-2006 01:21 PM
Error: No space left on device tradervic General 11 06-29-2005 05:50 PM


All times are GMT -4. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.