Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-06-2011, 04:53 AM
Patrix47 Patrix47 is offline
Registered User
 
Join Date: Apr 2007
Posts: 5
More SD 2.6.3 Upgrade problems

Seems there's more to this 2.6.3 problems. Tried installing it on several Macs today - all get stuck during the last part of "1. Prepare to Copy Files". They get the error: "Failed to enable ownership on"... {volume name of Disk Image Target}.

From the log:
| 01:47:16 AM | Error | 2011-07-06 01:47:16.930 osascript[1110:613] Error loading /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: dlopen(/Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions, 262): no suitable image found. Did find:
| 01:47:16 AM | Error | /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: no matching architecture in universal wrapper
Reply With Quote
  #2  
Old 07-06-2011, 04:57 AM
Patrix47 Patrix47 is offline
Registered User
 
Join Date: Apr 2007
Posts: 5
Follow up - downgrading fixed all issues

Just to let you know, downgrading to previous version fixed all issues.

Current OS is 10.6.8 - in case that matters.
Reply With Quote
  #3  
Old 07-06-2011, 11:05 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
That is an incompatible OSAX that should be deleted. That should resolve this problem (which will only show up when backing up to a read-only image).
__________________
--Dave Nanian
Reply With Quote
  #4  
Old 07-08-2011, 10:17 AM
Patrix47 Patrix47 is offline
Registered User
 
Join Date: Apr 2007
Posts: 5
Smile That fixed it!

Dave,

Thank you for that guidance - I found that our installs had an old Quark Xpress scripting extension which was causing the problem (as listed on the error snippet I posted). Once that was removed - all worked fine.

THX, again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD 2.6.3 Not Working. branfordman54 General 3 07-06-2011 01:17 AM
Permissions Problems with 10.5.8 grmlaw General 13 08-07-2009 04:23 PM
First backup after Leopard upgrade. cactustweeter General 3 03-01-2008 09:50 PM
Leopard Install - Upgrade vs. Archive vs. Erase idkidd General 1 02-14-2008 04:14 PM
Upgrade problem mikel General 11 11-24-2005 12:53 PM


All times are GMT -4. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.