Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 09-13-2009, 07:27 AM
prairiedream prairiedream is offline
Registered User
 
Join Date: Mar 2007
Posts: 8
I am having a problem with my backups not running as scheduled after SL also. I have 5 backups. I did delete them all, and made sure that they say "do nothing" as their option, except for the last one, which says "sleep computer."

I have the 5 backups set 1 minute apart, to run at 11:00, 11:01, 11:02, etc. This is the weird part: backups 1, 4 and 5 run as scheduled, then the computer sleeps. It doesn't run backup 2 and 3 until I wake the computer in the morning.

I have deleted and re-instated these backups several times now, and it still seems to be doing it. I'm being very careful to say only "sleep computer" on the last backup.

??
Reply With Quote
 

Tags
backup, scheduled, snow leopard, upgrade


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving backups? Necessary for scheduled backps? gcoghill General 2 12-09-2007 11:43 PM
Scheduled Backups Don't Run Drdul General 3 08-07-2007 06:45 AM
SD: How does SuperDuper handle skipped/pinched off scheduled backups? samson General 4 04-18-2007 10:13 AM
Feature request: "Run scheduled backups NOW" option ChicagoLarry General 1 09-11-2006 12:29 PM
scheduled backups are not running katachi General 3 06-21-2006 12:53 PM


All times are GMT -4. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.