Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 02-14-2008, 06:50 PM
MikeG MikeG is offline
Registered User
 
Join Date: Aug 2007
Posts: 9
I'm BAAAACK!!!

Hey, SuperDuper's been working great for me since my last post, but now I've got a new problem. I'll bet this has already been discussed somewhere, so just link me to the right thread if appropriate. I did search briefly but couldn't find an obvious thread title.

I've been running backups about once a week or so, and the last time I got ready to run SuperDuper was yesterday. For the first time, I got the message saying an upgraded version was available, so I went ahead and accepted the download process and I think got just past where it has me put my Mac password in to allow it to perform the install.

Only a few seconds into it, the install failed ... it mentioned some kind of problem with some kind of file (yeah, I know this is sketchy information and if necessary I'll try to recreate it and provide more information but I suspect this is a known problem that I'm not alone with). So I gave up on the installation and tried to just run SuperDuper without upgrading. Unfortunately now I can't do that either, as it keeps attempting to resume the upgrade process (and failing) when I try to launch.

What can I do to get Superduper running again? Should I uninstall and then download SuperDuper from scratch? I'm sure I do have a record of my registration number so at least shouldn't have to worry about that! )

Other than the new problem, all of my information is as previously discussed in this thread; still using the same Tiger system, still using FileVault, still attempting to launch SuperDuper from a separate non-filevaulted account with admin privileges on the computer. Is the new version ONLY compatible with Leopard and is that why it doesn't work? If so is there a way for me to re-download the old version?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.