Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-19-2017, 09:43 PM
picaman picaman is offline
Registered User
 
Join Date: Nov 2005
Posts: 13
Scheduled backups have stopped

Scheduled copies have stopped working for me. I have scheduled a backup of my internal hard drive to an external drive. Used to work fine but I noticed that the backing up had stopped. I deleted and rescheduled the 2am backup, and now the "Next copy" date changes every day but I never get a "Last copy" date populating, so no backups are happening. If I manually copy everything works fine.

I am logged in to the user account where I set the backup (the computer has two user accounts without admin privileges, and one admin account with them). The screen is set to sleep and lock with a password but the hard drive is set to never sleep.

Any ideas?
Attached Images
File Type: jpeg Untitled.jpeg (63.9 KB, 33 views)
Reply With Quote
  #2  
Old 09-20-2017, 07:52 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
Have you taken a look at the Scheduling section of the User's Guide? I think it's sleeping no matter what you set - try setting a wake event for one minute before the scheduled copy time to see if that works.

(Also, to verify it's working at all, edit the schedule to run a few minutes from now, then wait and watch to confirm.)
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 09-20-2017, 09:36 PM
bearheart bearheart is offline
Registered User
 
Join Date: Nov 2007
Location: Nevada
Posts: 3
Quote:
Originally Posted by dnanian View Post
Have you taken a look at the Scheduling section of the User's Guide? I think it's sleeping no matter what you set - try setting a wake event for one minute before the scheduled copy time to see if that works.

(Also, to verify it's working at all, edit the schedule to run a few minutes from now, then wait and watch to confirm.)
I've been having the same problem. I've read the manual and I've tried rescheduling it. It doesn't run on schedule, and it doesn't run when the drive is connected. This has been going on for months.

I'd love to see a solution instead of the patronizing "RTFM".
Reply With Quote
  #4  
Old 09-20-2017, 09:58 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
There's no intention of being patronizing, "bearheart" - rather, I'm providing the most likely solution, and also pointing out for others that it's in the User's Guide.

If yours isn't working at all, let's try resetting the entire application.

In SD!, delete any existing schedules. Quit SD! and remove the "SuperDuper!" folder in Library/Application Support (off your Home folder - Option+Finder's Go Menu > Library gets to Library, since it's hidden). Then, delete the application. DO NOT use an uninstaller app.

Open Terminal and type:

crontab -r

followed by Return. Empty your trash and restart your Mac.

Re-download SD! from my web site and reinstall by running from the download image - don't copy by hand (your serial number will still be present). Re-set-up your schedules and let's see if that helps.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 10-15-2017, 08:38 AM
picaman picaman is offline
Registered User
 
Join Date: Nov 2005
Posts: 13
Well I finally got around to reading the manual per your suggestion , and as it turns out I had changed computer sleep off of "never". Set a wake event and all is well. Thanks as always for your stellar support.
Reply With Quote
  #6  
Old 10-15-2017, 09:16 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
Wow, that took a while! I'm glad the User's Guide (and I) helped.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
best-use-practices scheduled backups Vlad Ghitulescu General 15 02-19-2013 03:04 PM
scheduled backups eric inazaki General 3 12-27-2011 04:36 PM
Saving backups? Necessary for scheduled backps? gcoghill General 2 12-09-2007 11:43 PM
Scheduled Backups Don't Run Drdul General 3 08-07-2007 06:45 AM
Feature request: "Run scheduled backups NOW" option ChicagoLarry General 1 09-11-2006 12:29 PM


All times are GMT -4. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.