Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-03-2016, 03:01 PM
mwkingsandiego mwkingsandiego is offline
Registered User
 
Join Date: Jul 2009
Posts: 7
Question Copy slowed to a crawl

I knew I had a big backup to do to my home networked drive, so I started the copy late last night, thinking it would complete by morning. Not the first time I've done that and it's worked out ok. Especially after I turned off the "Sleep after 3 hours" setting

I watched for a little bit and SuperDuper was clicking thru the files at a good rate. But when I came back this morning, 7 hours later, there was only about 400,000 files done out of about 1,400,000. If I waited seevveeerrraaallll minnnuuuttteeeeesss, I could see the file counter was still clicking over but very slowly. Right now, it's been on the same file while I'm writing this.

So my impression is that in the overnight inactive period SuperDuper got pushed way down in the run time priority, or something like that. Is there a way to recover from this situation? Or do I just give up on the now 12 hours invested and restart the copy? At the current rate, this is going to take about 3 days...
Reply With Quote
  #2  
Old 08-03-2016, 03:11 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,295
Send a message via AIM to dnanian
Seems unlikely - try adding the backup drive to the spotlight preference pane's privacy tab (if you can). Are you running any sort of antivirus?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 08-03-2016, 03:21 PM
mwkingsandiego mwkingsandiego is offline
Registered User
 
Join Date: Jul 2009
Posts: 7
the drive had already been added to the Spotlight privacy exclusion, and there's no significant activity for Spotlight according to Activity Monitor.

And of course I have antivirus - Sophos Home - which hasn't been a problem before.
Reply With Quote
  #4  
Old 08-03-2016, 03:25 PM
mwkingsandiego mwkingsandiego is offline
Registered User
 
Join Date: Jul 2009
Posts: 7
Activity Monitor says SuperDuper is getting .1-.4% of CPU with more than 90% idle...that seems like a problem to me.
Reply With Quote
  #5  
Old 08-03-2016, 04:51 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,295
Send a message via AIM to dnanian
No, the problem is your antivirus, which is scanning every file. Try turning it off. (I'm not sure what the "of course" is - Antivirus is quite uncommon on the Mac, and not really needed at present, given a modicum of caution.)
__________________
--Dave Nanian
Reply With Quote
  #6  
Old 08-04-2016, 12:39 PM
mwkingsandiego mwkingsandiego is offline
Registered User
 
Join Date: Jul 2009
Posts: 7
Smile

For those interested, the answer is "none of the above." Turned out the destination partition had an old image in it that I didn't know about. The copy ran fine UNTIL the drive got down to reported 0 bytes available. At that point, when I would have expected a warning message, activity slowed to a crawl, although not frozen or anything like that.

After clearing out everything in that partition, S'Duper ran as expected, antivirus and all.

Re antivirus, I've run that for years, and it regularly catches things in email - rigged zip file "invoices" are particularly popular right now. Yes, all but one have been Windoze payloads, but I don't really want to be passing those on to someone even if they do not affect me. And I was once infected by a Mac bug of some sort, rare as that might be. Fortunately, I was able to restore from my few-days-old S'Duper clone and all was well again.
Reply With Quote
Reply

Tags
slow, slow copy


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy slowed down Retired General 4 10-17-2011 03:25 PM
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Failed to copy error lmatheo General 1 03-20-2009 08:27 AM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 04:24 PM
Error: No space left on device tradervic General 11 06-29-2005 04:50 PM


All times are GMT -4. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.