Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-28-2012, 04:08 AM
Harry Cover Harry Cover is offline
Registered User
 
Join Date: Dec 2005
Posts: 62
JBOD issue

SL 10.6.8
JBOD (USB 2.0)

When I launch SD, cloning an external HD to a JBOD, I have noticed the following issue:

- The copy starts.
- The RAID is ejected.
- I have the usual Finder alert message telling me that this ejection was not safely done.
- The copy is interrupted.

I have tested the same copy with Carbon Copy Cloner: same problem.
So, SD is not the culprit.
The bad ejection of the RAID blocks the cloning.

Any suggestion ?
Thx in advance
Reply With Quote
  #2  
Old 03-28-2012, 08:40 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 13,856
Send a message via AIM to dnanian
This is a communication problem with the drive. It could be the cable, case, port or drives...but it's a hardware issue.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 03-29-2012, 02:15 AM
Harry Cover Harry Cover is offline
Registered User
 
Join Date: Dec 2005
Posts: 62
You are right Dave... as always.

It is an USB problem.
SD does its magic when all the HD are directly plugged into the mac... but... problemo: 3 USB HD + 1 USB hub.
Where am I going to plug my keyboard ???
Working without it does not seem to be so easy.
Could I plug it to itself ?
Reply With Quote
  #4  
Old 03-29-2012, 07:21 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 13,856
Send a message via AIM to dnanian
USB drives don't like hubs...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New MacBook Pro Model Issue lbryan General 2 10-25-2008 12:29 PM
Parallels & Memory Allocation Issue grmlaw General 4 08-09-2008 01:10 AM
Growl Issue: process "SuperDuper!" doesn't understand the exists message Mr. CoBalt General 5 01-16-2007 12:26 PM
Scheduled back-up issue with Lacie d2 fdwlaw General 6 02-01-2006 11:19 AM
Odd size issue... Matthew General 1 11-04-2005 11:12 AM


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.