Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-07-2005, 03:32 AM
Tricia Henwood Tricia Henwood is offline
Registered User
 
Join Date: Aug 2005
Posts: 8
Could not disable Ignore Permissions - each time I backup

Hi,

I'm a new user of SuperDuper!. I have an iMac G5 (2Ghz 20inch display) and a 12" G4 Powerbook. Both systems are running Tiger OS X (10.4.2). I used SuperDuper! to clone both hard drives to a partitioned external firewire drive for the first time on the 23rd July. First time around, I had no problem with the iMac G5 but received the 'could not disable Ignore Permissions' log error on the G4 powerbook. I came to this site and followed the instructions to enter in Terminal and it then backed up without a problem.
However, today I tried to do a Smart Update and I again received the same 'could not disable Ignore Permissions' log error on the G4 powerbook.
I was under the impression that I only had to enter the script once - am I mistaken? Do I have to enter the script in Terminal every time I want to backup my G4 powerbook? And why does it not affect the iMac G5?

Cheers
Tricia
Reply With Quote
  #2  
Old 08-07-2005, 07:39 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
You shouldn't have to enter the command twice,Tricia, so that's a bit weird. Had you done any unusual disk operation on the Powerbook before the 2nd backup?

The iMac wasn't affected because not all machines have this badly formatted file. We still don't know what creates it, other than a clean install and some upgrades, but I'm hopeful Apple will fix the bug...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 08-08-2005, 04:34 AM
Tricia Henwood Tricia Henwood is offline
Registered User
 
Join Date: Aug 2005
Posts: 8
Could not disable Ignore Permissions - each time I backup

Many thanks for your response Dave.

The only thing that could have interfered (but should not have) with my backup was using my 'iMac' partition of the external firewire drive to backup my brother's hard drive while I installed Tiger on his old iMac (it only has a CD-ROM slot, not DVD, so I used my G5 iMac to install Tiger on his system). I then re-loaded his files onto his iMac and used SuperDuper to backup my iMac once more to its partition on the external firewire drive.

None of this should have affected the Powerbook partition of the external firewire drive, though, should it?

Are there any settings I should check to be sure?

Tricia
Reply With Quote
  #4  
Old 08-08-2005, 07:57 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,290
Send a message via AIM to dnanian
You know, let's see if it happens again, Tricia. The file is "local", so there's nothing on the external partition that should make any difference...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error with first time use during backup egizzi General 5 07-24-2005 05:18 PM
Error while trying to enable permissions on target volume Hoosier_1701 General 11 07-16-2005 11:50 AM
OSX Tiger and SuperDuper! brich General 17 04-26-2005 09:20 PM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM
Kernal Panic Luhmann General 4 01-26-2005 10:37 AM


All times are GMT -4. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.