Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-14-2009, 11:17 AM
skippie skippie is offline
Registered User
 
Join Date: Jul 2009
Posts: 1
Thumbs down 20 minutes every backup to repair Permissions?

I am backing with SD to a 2.4 GHz iMac with 4 BG RAM and a 320 GB Hard drive with 243 GB on the drive. Seems like a long time to wait every backup and I am just wondering if anything is wrong. Also I am running 10.5.7.

I back up overnight so I leave repair permissions turned on but I am just wondering if the long time is a sign that something else may be wrong with my mac.
Reply With Quote
  #2  
Old 07-14-2009, 11:20 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,295
Send a message via AIM to dnanian
No: Leopard is very slow repairing permissions. I'd just turn that option off.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-19-2009, 11:41 AM
Papa Art Papa Art is offline
Registered User
 
Join Date: Jan 2009
Posts: 17
Quote:
Originally Posted by dnanian View Post
No: Leopard is very slow repairing permissions. I'd just turn that option off.
I've tried that, but the next time SD! starts up, the option is checked/on again. How can it be kept off for scheduled copies? Thanks!
Reply With Quote
  #4  
Old 07-19-2009, 11:53 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,295
Send a message via AIM to dnanian
You need to delete and recreate your schedule.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with SD fdwlaw General 8 01-15-2006 10:58 AM
BackUp hangs at 3% JimK General 10 09-27-2005 09:48 AM
Error Halted Backup! GadgetFan General 13 09-09-2005 08:46 PM
Error while trying to enable permissions on target volume Hoosier_1701 General 11 07-16-2005 11:50 AM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM


All times are GMT -4. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.