Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-02-2008, 07:41 PM
eibbarcs eibbarcs is offline
Registered User
 
Join Date: Jul 2008
Posts: 2
erasing disk after "prepared"

Hey gang. I'm new to this but I just downloaded SuperDuper2.1.4 since I have OSX 10.3.9. I am unregistered just doing a standard cloning..(I think). I copied my OSX apps (boot drive) to destination--new Seagate 500 gig internal but after it prepared the OSX apps drive it has now been "erasing Seagate 500" for about 35 minutes...and counting. That just seems to long. Is this common or am I hung up? any suggestions? thanks
Reply With Quote
  #2  
Old 07-02-2008, 09:59 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,293
Send a message via AIM to dnanian
Sounds like something's wrong. I'd restart your Mac and drive and give it another try.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-02-2008, 10:12 PM
eibbarcs eibbarcs is offline
Registered User
 
Join Date: Jul 2008
Posts: 2
hang up

thanks Dave. I did reboot and tried again and it worked fine.
Now though, it still doesn't recognize that internal hard drive when
I go to install Leopard. I am just freakin' confused. So, this cloning
has been recommended more than once because apparently there is
a bug in the Leopard DVD that may be a driver issue? At anyrate,
everyone has said "clone your boot drive to the drive you want to install
Leopard on, it should work..." So, now what? Any suggestions anyone?
Reply With Quote
  #4  
Old 07-02-2008, 10:32 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,293
Send a message via AIM to dnanian
That, I'm afraid, you'll have to ask Apple.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 10:01 PM
Clone doesn't complete - Symantec autoprotect error msg jenniferp General 10 01-15-2008 05:39 PM
Cannot Read SuperDuper! Image from Tiger in Leopard ecornips General 2 12-11-2007 09:50 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 01:07 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 10:28 AM


All times are GMT -4. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.