Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
  #1  
Old 05-31-2005, 01:22 PM
Hoosier_1701 Hoosier_1701 is offline
Registered User
 
Join Date: May 2005
Posts: 14
Error while trying to enable permissions on target volume

I recently partitioned me external firewire drive into two partitions. One for backing up my iMac and one for backing up my iBook. I'm just now attempting my first backup to the iMac partition using a registered copy of SuperDuper. The problem is that SuperDuper is hitting an error and aborting when it tries to enable permissions on the target volume. After this happened the first time, I did a "get info" on the target volume (called "iMac Backup") and it did have the ignore permissions option de-selected. I enabled it, closed the info window, opened the info window, and disabled it again. Then I tried the backup again, but it hit the same error. Can you offer some help. I am going to paste in the full log from that backup session.

A little bit of extra info, in case it helps:
1. When I partitioned the drive, I did not have it install OS 9 drivers.
2. The message in the log below, "parent directory ./Users/Shared/SC Info does not exist," does not appear when using Disk Utility to repair permissions.

Thanks.

[***] Tuesday, May 31, 2005 12:13:37 PM America/Indianapolis
|12:13:37 PM|Info| SuperDuper!, version 74, path: /Applications/SuperDuper!/SuperDuper!.app, OS: 10.4.1 (8B15)
|12:13:37 PM|Info| Source Drive: /, name: Macintosh HD, device: /dev/disk0s3 type: hfs, OS: 10.4.1 (8B15), capacity: 232.76 GB, used: 42.43 GB, directories: 87532, files: 371874
|12:13:37 PM|Info| Target Drive: /Volumes/iMac Backup, name: iMac Backup, device: /dev/disk1s3 type: hfs, OS: N/A, capacity: 205.51 GB, used: 0.07 GB, directories: 4, files: 9
|12:13:37 PM|Info| Copy Mode : Smart Update
|12:13:37 PM|Info| Copy Script : Backup - all files.dset
|12:13:37 PM|Info| Transcript : BuildTranscript.plist
|12:13:37 PM|Info| PHASE: Volume Preparation
|12:13:37 PM|Info| ...ACTION: Repair Permissions on Macintosh HD
|12:13:37 PM|Info| ......COMMAND => Repairing permissions on Macintosh HD
|12:13:41 PM|Info| parent directory ./Users/Shared/SC Info does not exist
|12:14:13 PM|Info| Started verify/repair permissions on disk disk0s3 Macintosh HD
|12:14:13 PM|Info| Determining correct file permissions.
|12:14:13 PM|Info| The privileges have been verified or repaired on the selected volume
|12:14:13 PM|Info| Verify/repair finished permissions on disk disk0s3 Macintosh HD
|12:14:13 PM|Info| ...ACTION: Enable Permissions
|12:14:13 PM|Info| ......COMMAND => Enabling permissions on Macintosh HD
|12:14:13 PM|Info| Refreshing Disk Arbitration ...
|12:14:13 PM|Info| ......COMMAND => Verifying that permissions are enabled for Macintosh HD
|12:14:13 PM|Info| Permissions on '/' are enabled.
|12:14:13 PM|Info| ......COMMAND => Enabling permissions on iMac Backup
|12:14:13 PM|Info| Refreshing Disk Arbitration ...
|12:14:13 PM|Info| ......COMMAND => Verifying that permissions are enabled for iMac Backup
|12:14:13 PM|Error| Could not disable Ignore Permissions
Reply With Quote
  #2  
Old 05-31-2005, 01:27 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,292
Send a message via AIM to dnanian
Hi, Hoosier.

The permission repair thing is totally normal, and happens on almost all systems.

The problem with "Could not disable Ignore Permissions" (a bug in Tiger) is covered in this FAQ.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 05-31-2005, 02:43 PM
Hoosier_1701 Hoosier_1701 is offline
Registered User
 
Join Date: May 2005
Posts: 14
Quote:
Originally Posted by dnanian
Hi, Hoosier.

The permission repair thing is totally normal, and happens on almost all systems.

The problem with "Could not disable Ignore Permissions" (a bug in Tiger) is covered in this FAQ.
Thanks for the quick reply. I should have checked the FAQ before posting. I'll give it a try.
Reply With Quote
  #4  
Old 05-31-2005, 02:45 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,292
Send a message via AIM to dnanian
Cool -- let me know if the problem is resolved.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 05-31-2005, 02:52 PM
Hoosier_1701 Hoosier_1701 is offline
Registered User
 
Join Date: May 2005
Posts: 14
It did. The clone is running now. Thanks again!
Reply With Quote
  #6  
Old 05-31-2005, 03:04 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,292
Send a message via AIM to dnanian
Great -- glad it's working.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot find target volume Timmy General 6 03-13-2006 01:06 PM
OSX Tiger and SuperDuper! brich General 17 04-26-2005 09:20 PM
Smart Update Deletes Rest of Volume? Pixx General 12 04-26-2005 10:04 AM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM
ASR Image freeze PeterBest General 5 12-01-2004 09:02 AM


All times are GMT -4. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.