View Single Post
  #1  
Old 06-14-2008, 05:49 PM
scotty321 scotty321 is offline
Registered User
 
Join Date: Jun 2008
Location: Los Angeles, CA USA
Posts: 1
SuperDuper prevents MacBook Pro from sleeping

Hello there,

We've noticed a recurring problem with SuperDuper and Mac OS X 10.5.x that we were not experiencing in 10.4.x. We're currently running SuperDuper 2.5 (v84) on a MacBook Pro running 10.5.3. This problem happened in 10.5.2 as well.

Once we run SuperDuper once, our MacBook Pro never sleeps again on its own (based on the sleep setting that we've set in the energy saver system preference), even after quitting out of SuperDuper. We have to restart our computer to get our machine to sleep on its own again.

What's been going on is this:

We manually launch SuperDuper so that it can perform a smart update of our internal drive ("Macintosh HD") to an external USB LaCie Rugged Drive ("Scott's Rugged Drive") that we manually plug in specifically for the purposes of making a SuperDuper clone. We manually start the smart update on our own (no schedules are set at all).

These are the General Options that we've set:
1. Repair permissions on Macintosh HD.
2. Smart Update Scott's Rugged Drive from Macintosh HD.
3. On successful completion, Do Nothing.

These are the Advanced Options that are set:
1. During copy, copy ACLs from Macintosh HD.

After the copy is complete, the computer will no longer sleep on its own through the settings that we've specified in the energy saver system preference setting. Even after quitting out of SuperDuper and disconnecting the USB drive. However, the MacBook Pro WILL successfully sleep when we MANUALLY tell the machine to sleep (by pulling down from the Apple Menu to "Sleep", or by closing the lid), but it will not sleep on its own.

After restarting the machine, things are okay again and it will sleep on its own again.

Any ideas on how to fix this problem?

Thanks!
Scott

Last edited by scotty321; 06-14-2008 at 06:21 PM.
Reply With Quote