Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Scheduled backups have stopped (http://www.shirt-pocket.com/forums/showthread.php?t=7070)

picaman 09-19-2017 10:43 PM

Scheduled backups have stopped
 
1 Attachment(s)
Scheduled copies have stopped working for me. I have scheduled a backup of my internal hard drive to an external drive. Used to work fine but I noticed that the backing up had stopped. I deleted and rescheduled the 2am backup, and now the "Next copy" date changes every day but I never get a "Last copy" date populating, so no backups are happening. If I manually copy everything works fine.

I am logged in to the user account where I set the backup (the computer has two user accounts without admin privileges, and one admin account with them). The screen is set to sleep and lock with a password but the hard drive is set to never sleep.

Any ideas?

dnanian 09-20-2017 08:52 AM

Have you taken a look at the Scheduling section of the User's Guide? I think it's sleeping no matter what you set - try setting a wake event for one minute before the scheduled copy time to see if that works.

(Also, to verify it's working at all, edit the schedule to run a few minutes from now, then wait and watch to confirm.)

bearheart 09-20-2017 10:36 PM

Quote:

Originally Posted by dnanian (Post 33874)
Have you taken a look at the Scheduling section of the User's Guide? I think it's sleeping no matter what you set - try setting a wake event for one minute before the scheduled copy time to see if that works.

(Also, to verify it's working at all, edit the schedule to run a few minutes from now, then wait and watch to confirm.)

I've been having the same problem. I've read the manual and I've tried rescheduling it. It doesn't run on schedule, and it doesn't run when the drive is connected. This has been going on for months.

I'd love to see a solution instead of the patronizing "RTFM".

dnanian 09-20-2017 10:58 PM

There's no intention of being patronizing, "bearheart" - rather, I'm providing the most likely solution, and also pointing out for others that it's in the User's Guide.

If yours isn't working at all, let's try resetting the entire application.

In SD!, delete any existing schedules. Quit SD! and remove the "SuperDuper!" folder in Library/Application Support (off your Home folder - Option+Finder's Go Menu > Library gets to Library, since it's hidden). Then, delete the application. DO NOT use an uninstaller app.

Open Terminal and type:

crontab -r

followed by Return. Empty your trash and restart your Mac.

Re-download SD! from my web site and reinstall by running from the download image - don't copy by hand (your serial number will still be present). Re-set-up your schedules and let's see if that helps.

picaman 10-15-2017 09:38 AM

Well I finally got around to reading the manual per your suggestion :D, and as it turns out I had changed computer sleep off of "never". Set a wake event and all is well. Thanks as always for your stellar support.

dnanian 10-15-2017 10:16 AM

Wow, that took a while! :D I'm glad the User's Guide (and I) helped. :)


All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.