Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Encrypted Clone doesn't boot (Lion) (http://www.shirt-pocket.com/forums/showthread.php?t=6542)

halt1969 10-07-2011 11:53 AM

Encrypted Clone doesn't boot (Lion)
 
I've created a full clone of my boot drive to an external FW disk and this external disk is encrypted, the same goes for the internal boot drive (Filevault2).

Everything seems to work just as it has done so for years but now with the encryption on on the external drive my iMac will not boot from it. It does ask for the disk encryption password but after that the gray screen stays and no disk activity can be seen and eventually the gray Apple logo is swapped by another icon that looks like some error but I'm not sure what it means.

Should I be able to boot my encrypted clone? Or are there problems with encryption and Superduper?

Thx, Tim

dnanian 10-07-2011 11:57 AM

What happens if you try to start up from it using the startup disk preference pane?

halt1969 10-09-2011 07:59 AM

The same happened if I tried to start while holding the alt key and choose the mirror or when setting the mirror as startup disk in the preference pane.

In the the mean time I have smart-updated my mirror again and now it does boot from it so now I don't know what happened or if it will happen again.

The time between the prev. mirror and the latest smart-updated version was short and there weren't a lot of changes.

I hope it was a one time glitch.

dnanian 10-09-2011 09:10 AM

OK - let me know.


All times are GMT -4. The time now is 11:09 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.