Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Startup clone disk will not boot the system (http://www.shirt-pocket.com/forums/showthread.php?t=5698)

harlanc 09-08-2009 05:54 PM

Startup clone disk will not boot the system
 
I used SD to clone my system startup disk on a external SATA drive. The clone disk has a GUID partition scheme.

The Startup Disk utility in System Utilities sees both startup disks (the system and clone), but when I select the clone drive and press restart, it restarts from the system disk instead of the clone. I tried restarting and holding down the Option key; the only startup disk that shows up is the system disk.

I have a new Mac Pro running 10.6.

Any ideas appreciated.

dnanian 09-08-2009 07:31 PM

I'm guessing that your eSATA adapter doesn't support boot, actually.

harlanc 09-08-2009 08:49 PM

I'm running the Newer Technology Voyager quad interface docking station. I unhooked the esata connection and hooked it up using USB. Same result: the clone shows up in the Startup Disk utility but is ignored, and doesn't show up at all during option-restart.

dnanian 09-08-2009 10:26 PM

I don't think it's GUID, then -- or it's not a "Backup - all files" with "Erase, then copy" or "Smart Update"...

harlanc 09-09-2009 03:57 AM

Dave,

Your initial post on this thread was correct: my eSATA adapter can't create or recognize a startup clone. When my external drive is connected via USB then I can create startup clones that I can then boot from. (My first experiment was trying to boot using USB from a clone created with eSATA; this failed and was the basis for my response to your first post.)

Please briefly explain why making startup clones is a problem with an eSATA adapter.

And thanks for putting me on the right track to solving this infuriating problem.

Harlan

dnanian 09-09-2009 07:47 AM

Using eSATA to create the copy shouldn't have any effect, since the data on the disk is not specific to the adapter. I've certainly taken FireWire-created copies to Macs with only USB and started up, no problem (and vice versa - taking USB created copies on Power PC Macs and booting from FireWire).


All times are GMT -4. The time now is 05:52 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.