Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Can't Boot from FW Backup (http://www.shirt-pocket.com/forums/showthread.php?t=5488)

yuurei8 07-29-2009 11:55 AM

Can't Boot from FW Backup
 
Hello. I'm hoping someone here can help. The internal HD on my 2002 Quicksilver 933 MHz got an Invalid Index Key error that couldn't be repaired with Apple's Disk Utility or Drive Genius. I made a bootable clone of the drive with SuperDuper! onto a brand new Maxtor 500 GB FW drive, but I can't boot with it. I've read the FAQ and made sure the partition is set to APM. Maybe it cloned the bad B-tree as well?

I want to clone it to a new internal 500 GM Western Digital HD, but I don't want to waste a day backing up 400 GBs only to get an non-bootable drive.

My plan now is to install OS X 10.4.11 on the new WD drive and then use the migration assistant to transfer files from the SuperDuper! created clone to the new WD drive.

That is unless anyone here can tell my why the Maxtor clone won't boot.

Thanks!

yuurei8 07-29-2009 12:29 PM

I just booted from the Tiger Install disk, opened disk utility and discovered that ALL of the permission on the clone seem to be bad. I mean hundreds if not thousands!

I'm repairing them now, but wondering if it's safer to just do a fresh OS install and then migrate?

If I do that, what will I lose as opposed to doing a clone of the original boot disk?

Thanks again for any advice.

dnanian 07-29-2009 12:57 PM

Was this backup made before you make the copy? Because, if you made it after, the copy is going to be of your bad data... I'd probably clean install, migrate and then use SD! to copy back.

yuurei8 07-29-2009 01:59 PM

Quote:

Originally Posted by dnanian (Post 25802)
Was this backup made before you make the copy? Because, if you made it after, the copy is going to be of your bad data... I'd probably clean install, migrate and then use SD! to copy back.

I cloned the disk after I realized there was a serious problem with the index. So I guess you're right the clone also has an Invalid Index Key. I'm going to follow your advice about the clean install.

Thanks

yuurei8 07-29-2009 09:38 PM

Quote:

Originally Posted by yuurei8 (Post 25805)
I cloned the disk after I realized there was a serious problem with the index. So I guess you're right the clone also has an Invalid Index Key. I'm going to follow your advice about the clean install.

Thanks

After about 7 hours of migration, the screen shows the message "transferring files to support applications" and "less and a minute" left. I was hung there for over 30 minutes, so I quit the migration. I read something about turning off spotlight, but that was supposed to only be for Leopard. Now when I restart I get hung at a black X that shows up after you get the Welcome message in multiple languages. Man this is frustrating....


All times are GMT -4. The time now is 02:42 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.