Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Mounting Issues? (http://www.shirt-pocket.com/forums/showthread.php?t=5123)

madom 03-21-2009 03:36 PM

Mounting Issues?
 
Hi

I backup to a Synology 107+ in my local network. Normally it should do a backup every evening. But: Mostly, mounting takes forever. Then it usually works but sometimes it's trying to back up to ".TemporaryItems" or "Trash" or something when it should be backing up to "SuperDuperBackup.sparseimage".

I must admit I didn't figure out when it works and when it doesn't.

Can anybody help?

cheers
m.

dnanian 03-21-2009 04:16 PM

Did you delete the sparse image at some point?

madom 03-21-2009 04:17 PM

no, it's still there.

now it's trying to backup to a file called .DS_Store....

dnanian 03-21-2009 04:18 PM

You never deleted it? That seems weird. I'd delete and recreate your schedule - you can reselect the same sparse image even though it's grayed out.

madom 03-21-2009 04:29 PM

I know. I have to chose the right file manually and then it works maybe a few times before again it tries to backup to a wrong file.

also, mounting the image, when I set it to the right name, takes forever. Maybe 5 minutes. Is that normal?

dnanian 03-21-2009 04:45 PM

It's quite normal for it to take a while to mount, yes. As far as referencing the wrong file - I can't understand how that can happen. We store an explicit filename, and reference it by that name...


All times are GMT -4. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.