Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   User level system prefs not cloning properly? (http://www.shirt-pocket.com/forums/showthread.php?t=4225)

macmanmk 06-25-2008 09:23 AM

User level system prefs not cloning properly?
 
Any idea why user level prefs related to certain System settings don't clone over properly in Leopard? For instance, if a machine has Bluetooth discoverability turned off or automatic software updates are turned off or the password prompt on screen lock setting is enabled, none of those settings seem to clone over properly. After the clone, those particular settings are returned to their default settings (Bluetooth discoverable, Software Updates on, screen lock password off, etc)

dnanian 06-25-2008 11:02 AM

On the same Mac, or when restored to a different one? (I haven't seen this at all... but some preferences are 'host-specific'.)

macmanmk 06-25-2008 02:01 PM

Restoring to another Mac. I haven't tried restoring to the same machine.

dnanian 06-25-2008 02:04 PM

That's why: they're copying properly, but are 'host' specific, and as such aren't recognized on a different Mac.

macmanmk 06-26-2008 09:09 AM

Is this new under Leopard? I never had any such problems with clones under Tiger (or Panther, for that matter.)

dnanian 06-26-2008 10:22 AM

No, it's not really new, although Apple may have moved more things to the "host-specific" area in Leopard.


All times are GMT -4. The time now is 11:23 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.