Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   It's taking a long time to clone my drive... (http://www.shirt-pocket.com/forums/showthread.php?t=248)

PaulH 03-02-2005 02:59 PM

It's taking a long time to clone my drive...
 
I am in the midst of cloning approx. 30 GB of data to an external firewire drive & so far it has been 5 hrs and the progress bar is less than of the way done. Does this seem like a normal time frame or is something else going on?

zack 03-02-2005 03:49 PM

What machine do you have? Also, SD tells you what file is being copied. Does that change or is it stuck at the same file?

(Big files like Word take a while to get cloned)

PaulH 03-02-2005 04:11 PM

I'm on a 700MHz iMac G4 & the file names are changing. There is definitely some progress, it's just slow. On my home machine using CCC it took less than an hour to clone a drive of equal size. I should note that I am cloning to a partition which I creating using iPartition, if that makes any difference.

dnanian 03-02-2005 05:15 PM

That's exceptionally slow, Paul, and does not make sense given what we're doing. Do you have Norton AntiVirus turned on, or some similar utility that would be scanning files or interfering with copy progress?

zack 03-02-2005 05:40 PM

Do a 'top' on terminal or run activity monitor while it is cloning to see what other process is taking up cpu time?

PaulH 03-02-2005 07:01 PM

I don't have any AntiVirus software turned on but I did have some background apps running. I noticed that all around drive performance was slow so I restarted the computer, that seemed to help a bit. I had to leave the office but will give it another go tomorrow. Thanks for the help.

dnanian 03-02-2005 07:17 PM

No problem... let us know how it works, Paul.


All times are GMT -4. The time now is 01:25 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.