Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Problem with some registrations in Sandbox (http://www.shirt-pocket.com/forums/showthread.php?t=1523)

coosticks 08-11-2006 08:10 AM

Problem with some registrations in Sandbox
 
Hi,
I have a problem with my sandbox........
I've checked out the faq's and forums to no avail I'm afraid.

The problem is that it's messing with some of my software registrations - specifically Native Instruments
(I'm an audio guy using Logic); they use a system ID method of registering their software, i.e. a code is automatically
generated based on your computer, an authorization is then provided based on that.

I thought that, since I was sharing apps and users in sandbox, this wouldn't cause a problem, but it does. when i launch the software in
Logic, I get the message that my hardware configuration has changed.

I "re-registered" all the software when in Sandbox, and that was fine. I then went back to Mac HD, and now those authorizations were
gone.........

I think that there's a work around, in the sense that I can keep inputting my hardware ID's etc, but aside from the fact that it's a PITA
I'm worried that I may permanently mess them up (they only allow 2 authorizations for each bit of software), so I'm not really wanting to experiment
too much!

I tried both methods of sandbox, but the results were the same each time.

I have emailed the tech support at N.I. and am awaiting a response, but in the meantime, i was wondering whether you may have a solution
for me?

While I'm here, I have an unrelated (I think) question.....

If I share users and applications in sandbox, and while i'm in SB I upgrade software (other than iTunes/QT etc), what is the effect? presumably
the program will also change on Mac HD? the reason I'm asking is that some of my software is out of date because of hardware compatibility
(early Digidesign DSP hardware PCI cards), and it would be nice to be able to "try" to see if things work out with upgrades etc......

I've emailed this message to tech support as well.

many thanks,
Paul

dnanian 08-11-2006 11:54 AM

Hi, Paul. No need to send it both to support and here -- it just makes me answer twice. :)

To summarize my other response, copy protected applications like this are, alas, annoying. There is unfortunately little we can do to work around overly restrictive protection that ties itself to the drive rather than the machine (a stupid technique, since drives die).


All times are GMT -4. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.