Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Booting from backup? (http://www.shirt-pocket.com/forums/showthread.php?t=1064)

giantrobot 02-17-2006 02:57 PM

Booting from backup?
 
Ok, this is probably a silly fix, but I've been using SuperDuper to backup from one 250GB firewire drive to the other. Works great.

However, the firewire drive I've been booting from just died recently, and I've been trying to book from the backup, but it won't do it. I keep getting the little question mark folder icon and it won't do it, and eventually just boots from the old internal drive instead. I've tried to go and fix the permissions and ensure the "Ignore Ownership" box is unchecked, but to no avail.

I even tried just reinstalling OS X on the drive from the boot disks, but it says I can't install it on the backup drive.

Am I just doing something wrong?

dnanian 02-17-2006 03:02 PM

I don't know what kind of drive it is, giantrobot, but it sounds like it's not supported for boot. (I'm assuming you've been using "Backup - all files" and either "Erase, then copy" or "Smart Update" for your backups.)

So, if you want to restore, what I'd suggest is following the alternate "Disk Utility" method in the User's Guide (basically, boot from your install DVD and run Disk Utility from the Installer menu, then use the Restore tab to restore the backup).

giantrobot 02-17-2006 03:06 PM

Quote:

Originally Posted by dnanian
I don't know what kind of drive it is, giantrobot, but it sounds like it's not supported for boot. (I'm assuming you've been using "Backup - all files" and either "Erase, then copy" or "Smart Update" for your backups.)

I used "Backup - all files" initially, and then "Smart Update". The curious thing is that they're both LaCie 250GB drives, pretty much identical. The one that I used to boot off of was newer, but otherwise they're the same. :(

dnanian 02-17-2006 03:07 PM

Porsche Design models?

giantrobot 02-17-2006 04:52 PM

Quote:

Originally Posted by dnanian
Porsche Design models?

yes, the porsche design models. i'm guessing you know something about those models if you've already guessed that?

dnanian 02-17-2006 04:56 PM

We've had weird reports from some users very similar to yours. According to LaCie technical support, formatting a Porsche Design unit without journaling might help. Could it be that one of your drives is journaled, and the other is not?

giantrobot 02-17-2006 05:15 PM

Quote:

Originally Posted by dnanian
We've had weird reports from some users very similar to yours. According to LaCie technical support, formatting a Porsche Design unit without journaling might help. Could it be that one of your drives is journaled, and the other is not?

hmm. both drives are (were) journaled. it looks like either way i'm just going to have to restore to a new drive. at least i've got my data, thanks to you guys!

dnanian 02-17-2006 05:17 PM

Yeah, passing on the info... didn't make much sense to me, but worth a try at least. Same firmware for both drives?

In any case, you should be OK even if you can't boot...


All times are GMT -4. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.