PDA

View Full Version : SuperDuper for Jaguar


msb13
01-03-2006, 04:55 PM
In my research, SuperDuper looks like the best backup option for us. The first thing I want to do with it is backup my Quicksilver with Jaguar (10.2.8) so I can install Panther or Tiger without worry.

In my excitement, I purchased a copy without noticing the System Requirements ("10.3.9 or later ...") and, of course, when I attempt to run it I get an "incompatible system" message. I think Version Tracker said the last version before 2.0 was 1.5.5. Would that (or some earlier version) work for me and, if so, may I please get a copy for this one-time task?

The iBook belonging to the prettier (by far) member of our household is at 10.3.9 so she should be OK but I want to do mine first.

Thanks, Mike

dnanian
01-03-2006, 05:00 PM
Drop a note to support, Mike, and I'll hook you up with the old version.

msb13
01-03-2006, 05:02 PM
Sorry, if this turns out to be the answer. I only just now noticed that it looks like I can get 1.5.5 from VersionTracker (I didn't scroll down far enough when I looked last night - D'oh! ). Will try that when I get home from work (and away from this XP machine).
Mike

dnanian
01-03-2006, 06:59 PM
Actually, the download at VT is going to give you v2.01, Mike....