PDA

View Full Version : SD and 10.4.3, Compatible?


Pendragon
10-31-2005, 02:52 PM
Now that 10.4.3 is nearing release, can you please tell us if SD 1.5.5 will be compatible? :rolleyes:

dnanian
10-31-2005, 03:04 PM
I wouldn't be able to tell you, Pendragon, due to NDAs. But if there's any significant problem we'd inform people as soon as it was released.

Pendragon
10-31-2005, 03:39 PM
Arrgh, I was afraid of that.

Still, thanks for the prompt and candid reply.

dnanian
10-31-2005, 04:32 PM
It's out, so I can now say: no issues.

Pendragon
10-31-2005, 05:08 PM
Thanks again! I'm downloading it now, and feeling better knowing that my backups are available--just in case...

davecc
11-02-2005, 08:10 AM
It's out, so I can now say: no issues.

I just did a smart update to my external G-Tech Firewire drive and it worked beautifully. Instead of taking around 7 minutes, it took around 10 minutes after updating to 10.4.3

David

dnanian
11-02-2005, 08:45 AM
That would make sense, given the additional OS files installed/copied.

davecc
11-02-2005, 09:31 AM
Hi Dave,

I have not posted here for quite awhile and it is good to hear from you.

David

dnanian
11-02-2005, 09:35 AM
Good to hear from you too. Hope all of you "old tymers" ;) are enjoying the blog (http://www.shirt-pocket.com/blog), too -- I tend to post longer pieces up there, and some of them, like The Ninety-Nine-Per-Cent Solution (http://www.shirt-pocket.com/blog/index.php/shadedgrey/comments/the_ninety_nine_per_cent_solution/), are generating some discussion.