PDA

View Full Version : Backing up to Synology DiskStation 412+


bobstriker
06-01-2014, 12:09 PM
I've been using SuperDuper to back up to an external drive for several years. I recently set up a Synology DiskStation 412+ NAS on my network for backup and other purpouses. I created a separate partition solely for holding SuperDuper sparsebundles.

However, I seem to continually have connection problems with the sparsebundle. I've tried creating new sparsebundles (via SD) a few times and this results in a full backup. However, subsequent backups to the same sparsebundle inevitably fail because of a failure to mount the sparsebundle.

I'm able to mount the partition and see the sparsebundle, but when I doubleclick on the sparsebundle, the Finder displays the message "image not recognized."

Is this a SD problem? Finder problem? System problem? NAS problem?

Thanks in advance for your help.

dnanian
06-01-2014, 03:43 PM
Sounds like the file is being corrupted. It's not an SD problem - we don't work at that level. Have you tried using a sparse image instead?

bobstriker
06-01-2014, 06:48 PM
No I haven't. I had always thought that sparsebundles were the preferred way to do backups.

dnanian
06-02-2014, 08:07 AM
It's worth trying the image to see if it improves things for you.

bobstriker
06-05-2014, 10:13 AM
I finished a full backup to a sparse image a few days ago - it seemed to take longer than I remembered it did with the sparse bundle but perhaps that was my imagination.

My first scheduled backup ran last night and seemed to have completed successfully. I'll continue to watch this, but the change to sparse image seems to have solved my problem.

Thanks!