PDA

View Full Version : Cloning a TM/SD partition after the BWC


nosirrah
09-02-2009, 03:00 AM
Before I upgraded to the Big White Cat I made a final TM update and SD smart update. Both go on the same partition. Then I got excited and let the BWC free. THEN I realised that as soon as I did a new SD backup, I would no longer have a backup of final Leo. (TM didn't seem so bad - if it updated.)

I tried to do a SD back-up of the whole TM partition to a new one. But after 2+ hrs it was only 1/7th of the way. That seemed a bit excessive. Then I tried a Disk Utility Restore whose initial estimate was 3 hrs, but at that time it was stuck in the early reaches of backups.backupdb (and saying 1 min to go).

Is the way I tried to use SD correct, or is there something else I don't now?

Or, given that bus.budb has problems (and I don't mind losing it - it is just a recent incarnation) how do I save the final SD Leo clone? Can I just delete bs.bdb and then use SD on its own clone?

dnanian
09-02-2009, 08:42 AM
Backing up a TM volume takes a very long time... and DU can't do it unless copied in low-level 'block' mode.

I don't know what 'bus.budb' is...

nosirrah
09-03-2009, 01:32 AM
bs.budb is shorthand for backups.backupdb. Maybe you were just feeling tired.

After casting around more posts I cloned the SD backup only, by using the Restore All command. I was worried at first because the number of files being processed was huge - but it did not do TM. Have since booted from both original SD backup, and the SD backup backup. Now to try updating TM and associated SD backup using the BWC.