PDA

View Full Version : Cannot find target disk


nicobos
04-02-2009, 04:03 PM
Hi David,

A few of my clients are using SuperDuper! for automated backup.
There are a few problems when running automated scripts.

Most clients are suffering from 'Target not found' errors, while the target disks are present.
In all cases the target disks are FW. Some are partitioned into two volumes, some are not. This doesn't seem to make a difference.
In all cases target disks are mounted and visible on the Desktop.
Harddisks are never put to sleep by energy saver control panel.
Strange thing is, that when I manually fire a scheduled script the target disks are found and backup takes place.

Also, in one case the automated backup takes place (Status window has three green bars) but the logfile and Growl notification report that target cannot be found.

Assistance is welcome!

Regards,

Nico

dnanian
04-02-2009, 04:08 PM
Are these Macs asleep at the time of the backup & being awakened by an energy saver event?

nicobos
04-03-2009, 06:47 AM
Hi,

All of these Mac's are servers, they never sleep, nor do they have harddisk spindown enabled.

dnanian
04-03-2009, 07:50 AM
We're looking for the drives by getting a list from the system, and then matching the low-level UUID for the drive (assigned when the drive is erased) to the one that was saved during the schedule. If the drive was erased outside SD!, it definitely won't work -- but you indicated it runs OK manually (I assume you're running the schedule from the scheduled copies window)... but there's literally no difference between running it manually with that and when the scheduler is run on schedule.

So... I'm not sure why this would happen, if all the above is accurate. Do you have more than one schedule? Does it only happen with some destinations (or some sources)?