PDA

View Full Version : v2.5 compatible on Panther and titanium Powerbook?


MichaelD
12-18-2008, 11:01 PM
I downloaded SuperDuper onto my Titanium Power book running 10.3.9. When I try to launch SuperDuper it bounces once in the dock and stops/quits. Is 2.5 compatible with this configuration?
Thanks,
Michael

dnanian
12-19-2008, 07:23 AM
No: as stated in the system requirements, v2.5 needs 10.4.11 or later. v2.1.4, also available from the SuperDuper! page at the side, will work with 10.3.9.