PDA

View Full Version : I think I did this backwards?!?!


mlwhall
10-17-2008, 11:39 PM
I think like others I might have initially gotten the idea of SandBox backwards. Regardless, this is where I am and where I am trying to be. Until I used Sandbox, I was doing SmartUpdates Backup.

I just did a 'SandBox -- shared users and applications'

I am using a MacBook and 10.5.5

Somehow I transferred all applications to external drive and links on main (internal) drive. Obviously if I reboot w/o external drive, I end up with an internal drive and no access to applications, etc.

How can I switch this so that the applications, etc. are on the main (internal drive) -- otherwise I cannot use my MacBook w/o the external drive.

Thoughts on what I should do?
:(

dnanian
10-18-2008, 07:36 AM
Generally, you'll startup from the external, and then "Backup - all files" from the external drive to the internal. Then, start up from the internal again.

mlwhall
10-20-2008, 03:02 PM
Generally, you'll startup from the external, and then "Backup - all files" from the external drive to the internal. Then, start up from the internal again.

The problem is that the external drive cannot be set to Bootbable any longer, I am not sure why. I have not done anything to either drive since this happening.
:confused:

dnanian
10-20-2008, 03:09 PM
I honestly don't know how that could be. Perhaps you need to clean install to the internal, then -- when prompted to "Copy from another Mac" -- point it at the external, which has all you files on it (from what you've said). That'll move back your files and applications.