PDA

View Full Version : Backup Failed: Invalid argument encountered while setting HFS meta data


gman
10-15-2008, 02:58 PM
SuperDuper got 70GB through a backup then apparently failed with this sole error:

Info | -rw-rw-r-- 1 0 80 - 1832 Jun 13 2007 /Volumes/PBG4superduper/Applications/iWeb.app/Contents/Resources/Dutch.lproj/iWebHelp/xpgs/x1.html
Error | SDCopy: Error "Invalid argument" encountered while setting HFS meta data for /Volumes/PBG4superduper/Applications/iWeb.app/Contents/Resources/Dutch.lproj/iWebHelp/xpgs/x1.html of type: 8\n: Invalid argument

What's the problem and how can I fix it?

dnanian
10-15-2008, 03:56 PM
If you could, please send your whole log -- preferably with the "Send to shirt pocket" button, to me at the support email address.

obsidian888
04-14-2009, 09:44 PM
Backups of my boot drive on my Mac Pro crash out with the following error: SDCopy: Error "Invalid argument" encountered while setting HFS meta data. I have sent the complete log using the method built into Super Duper. I am backup up over FW800 to an eternal 500GB drive.

dnanian
04-14-2009, 10:00 PM
I've reviewed your logs and you clearly have destination drive failure. See my response to your email (and, really, no need to send email and post here within seconds... give me a chance to reply!).

obsidian888
04-14-2009, 10:09 PM
I've reviewed your logs and you clearly have destination drive failure. See my response to your email (and, really, no need to send email and post here within seconds... give me a chance to reply!).

Thanks Dave. I will try the things you suggest. By the way, your quick response is very impressive!