PDA

View Full Version : Trouble upgrading


mwarner
06-19-2005, 07:43 PM
I've just downloaded the latest version of SuperDuper and upon attempting to drag the file to my applications folder I get an error message telling me that it can't be done as I "do not have sufficient privileges for some of the items." What gives? Do I need to have my back up drive that I have used with this program before connected to my Mac for the upgrade to work? Any ideas appreciated.

Mark

dnanian
06-19-2005, 07:54 PM
Just delete the existing copy of SuperDuper! before you copy the new one in. That should work...