PDA

View Full Version : Copy and To fields aren't enabled


rdlsmith
05-08-2008, 03:07 PM
I just tried to run a backup and the Copy and To fields are disabled. I can't select the HD to backup.

I have a registered copy. It's worked many times before.

Any ideas?

dnanian
05-08-2008, 05:24 PM
Quit SD! and remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home folder), then give it another try.

rdlsmith
05-08-2008, 07:06 PM
Quit SD! and remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home folder), then give it another try.

That didn't work. Same issue.

dnanian
05-08-2008, 07:34 PM
OK. Restart your mac...